NVivo 11: Up and running
Software Used

NVivo 11

Files Used

The files used in this study are from the ‘Volunteering Study’ created when NVivo was launched in 2008. The Volunteering study looks at the motivations people have when doing volunteering work. The study was conducted with a sample of adults from Australia and the United States. It consists of a range of data (Text, video, audio, pictures, field notes and attributes).

Revision Information

This material was created from using user guides from Zainab Kabba (2016), Marie-Hélène Paré (2015) and Chrysanthi Papoutsi (2015).

Acknowledgements

Thanks to David Baker at IT Services in Oxford for supporting development of this course. Thanks also to the workshop attendees, whose participation has been essential in shaping this course.
Copyright

This document is made available under a Creative Commons Attribution-Non Commercial-Share Alike CC-BY-NC-SA license by Marie-Hélène Paré (2015) and Chrysanthi Papoutsi (2015), and adapted by Zainab Kabba (2016) and by Susila Davis (2016) who assert their rights to be identified as the authors.

Note that some images and documents used in the presentation and exercises are copyright of their owners and may be subject to different copyright conditions. Where possible this has been noted in the text. If an error in attribution/copyright has been made, please contact the author who will be pleased to make the necessary corrections.

For those accessing these materials via the IT Portfolio site, please note that the workshop utilizes video content that cannot be distributed in the course materials files. The video exercises will work generally with any small audio or video clip, however.

Screenshots are copyright of the respective software suppliers.
# CONTENTS

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>WELCOME TO THE NVIVO 11 INTRODUCTION WORKSHOP</td>
<td>6</td>
</tr>
<tr>
<td>METHODOLOGICAL CONSIDERATIONS</td>
<td>7</td>
</tr>
<tr>
<td>READING THE NVIVO INTERFACE</td>
<td>8</td>
</tr>
<tr>
<td>OPENING A NEW PROJECT</td>
<td>8</td>
</tr>
<tr>
<td>THE NVIVO HELP SYSTEM</td>
<td>12</td>
</tr>
<tr>
<td>GETTING YOUR RESEARCH INTO NVIVO</td>
<td>13</td>
</tr>
<tr>
<td>PREPARING AND IMPORTING EXTERNAL DATA (INTERNAL SOURCES)</td>
<td>13</td>
</tr>
<tr>
<td>LINKING EXTERNAL DATA (EXTERNAL SOURCES)</td>
<td>14</td>
</tr>
<tr>
<td>ORGANIZING YOUR DATA USING NODES</td>
<td>15</td>
</tr>
<tr>
<td>PREPARING TEXT FOR AUTO-CODING</td>
<td>15</td>
</tr>
<tr>
<td>ORGANIZING YOUR DATA USING CLASSIFICATIONS</td>
<td>16</td>
</tr>
<tr>
<td>CLASSIFICATIONS AND ATTRIBUTES</td>
<td>16</td>
</tr>
<tr>
<td>SETS</td>
<td>18</td>
</tr>
<tr>
<td>CUSTOMIZING YOUR INTERFACE</td>
<td>18</td>
</tr>
<tr>
<td>ANALYSIS</td>
<td>20</td>
</tr>
<tr>
<td>WORKING WITH NODES</td>
<td>20</td>
</tr>
<tr>
<td>QUERYING DATA</td>
<td>26</td>
</tr>
<tr>
<td>LINKS: MEMOS, ANNOTATIONS, SEE ALSO LINKS, AND HYPERLINKING</td>
<td>29</td>
</tr>
<tr>
<td>IMPORTING REFERENCE LIBRARIES</td>
<td>32</td>
</tr>
<tr>
<td>OTHER AREAS OF INTEREST NOT COVERED IN THE WORKSHOP</td>
<td>32</td>
</tr>
<tr>
<td>FRAMEWORK MATRICES</td>
<td>32</td>
</tr>
<tr>
<td>PREPARING SURVEY RESULTS AND OTHER DATASETS</td>
<td>33</td>
</tr>
<tr>
<td>RELATIONSHIPS</td>
<td>33</td>
</tr>
<tr>
<td>MAPS</td>
<td>33</td>
</tr>
<tr>
<td>NVIVO REPORTS AND METHODOLOGICAL TRANSPARENCY</td>
<td>34</td>
</tr>
</tbody>
</table>
Below you will find a few notes on what we will (and will not) do in the workshop, as well as some suggestions for revision between the two sessions.

The great thing about NVivo 11 is that QSR provides free tutorial videos and an excellent online help system for all basic and even some intermediate NVivo capabilities. In this workshop we will cover some of what QSR provides through online videos, so take this as an opportunity to gain hands-on experience while exploring the software.

We will learn how to do a number of basic tasks that will be useful to most qualitative researchers working with data such as interview transcripts, video and audio files, and images. You will have an opportunity to work with sample data prepared specifically for the workshop, or you can bring your own data and get a head start on your analysis. However, keep in mind that this is not intended as a workshop on your project, and the instruction is designed with general skill-building in mind.

After the first session it would be wise to peruse the NVivo 11 video tutorials, including at minimum Get up and running with NVivo 11. Each video is only about 5-12 minutes in length, so watching three or four of the videos listed specifically as NVivo 11 should be useful without being too onerous. You may work with the program either by downloading it to your home computer through the QSR Website and getting a license key from the IT services Software Registration page or by using NVivo on an Oxford computer operating the remote server version.

You should be aware that the Oxford server version, and the one we will use in the workshop, is version 11, while many computers at Oxford still use version 10. The basics of what we cover in the workshops will be relevant for any of these, but if you decide to work on some of your own work during the class activities, you should be aware that you will not be able to open a file created in 11 in the 10 software. NVivo projects created in versions before 11 can be opened on all later versions through a conversion that the software performs.

If you have your own data and would prefer to make this an opportunity to explore it through NVivo, please feel free to do so. To be able to participate in all activities, you will need at least two interview transcripts, one audio or video file, and some demographic data on your interviewees. You are welcome to bring along as large a data set as you like, and will find the workshop more interesting with at least three or four pieces of data to work between. These can include data such as transcripts (with one or more participants), audio and video files, field diaries, academic articles, images, news stories, websites, and more. If you do bring your own data, keep in mind that the exercises are designed for the provided data set, and so the instructors may not be able to answer all of your questions or provide support for your analysis.

Lastly, at the end of the workshop we will leave some time to address specific questions from participants. The instructors cannot guarantee that they will be able to answer every question on NVivo, but if you submit your questions beforehand by email, they will do their best to come prepared with an answer.
**METHODOLOGICAL CONSIDERATIONS**

**Is NVivo right for you?**

The first question you need to consider before engaging in NVivo-based analysis has to be whether or not NVivo will add value to your analysis (or possibly make your life easier). You therefore need to think about what you are trying to achieve as a researcher and analyst. Of course, for novice users it will be hard to know if NVivo is right, before knowing what it can and can’t do. So, we will begin the workshop with a discussion of these issues in light of the participants’ research intentions.

NVivo can be quite useful for data sets of various sizes, mixed media and mixed methods data, and small or large team research projects through its team-work and cloud server functionality. It has broad capabilities and its interface is user-friendly relative to other similar programs. It is becoming an industry standard for archiving qualitative data as it is recommended by the UK Data Archive, so understanding it is worthwhile for researchers who plan on doing Research Council-supported projects. It is also free to Oxford students and staff on a site license.

However, it has its limitations and, unlike statistical analysis software for quantitative research, it is more ancillary than fundamental as a component of most qualitative projects. At minimum, it is worth remembering the following:

- NVivo can do very little analysis for you, and it relies heavily on user input
- Learning NVivo takes work (this workshop won’t be enough!)
- Organizing data into NVivo takes more work
- There may be easier solutions, especially for simple tasks
- Examining data through NVivo can limit your analytic frame
- NVivo is known to run slowly or crash, especially on older computers

With these things in mind, there are still lots of good reasons to learn the software and many ways it can assist your analysis, help organize your thinking, and keep your data in order.

Before we engage in any data preparation, organization, and analysis, it is worth keeping in mind that there are many ways to approach a task in NVivo. The program provides multiple paths to fundamentally similar ends. What is important is that your strategy is suited to what you want to accomplish with your analysis.

**ONE MORE NOTE...**

Keep in mind that the following is not an exhaustive list of the approaches to analysis and functions available to NVivo users. Instead, the workshop will lay out a few essential skills that will be applicable for a wide range of research projects, and hopefully provide participants with the tools to self-teach some more intermediate functions.
READING THE NVIVO INTERFACE

We will just quickly walk through the basics of what you see in your first moments with the program. You may want to watch the introductory video later on to revise this on your own.

OPENING A NEW PROJECT

When you open the program you will see a “Welcome” screen that lists all of your recent projects, and has buttons for Blank Project, Open Other Project, and Help.

When you click on Blank Project, a dialogue box will open asking for a file name and description for the project. You must enter a file name, which also sets a default file path. You can also enter a description of the project, though this is optional. When you click OK, your project will open.

INSIDE THE PROJECT

NVivo uses a ribbon-guide menu that looks like this:

You will notice that most icons on the ribbon are initially presented in greyscale when you open the program, which means they are not usable until an appropriate internal referent (e.g. a data source, node, table, etc) has been selected or opened. So, you will need to import some data before you can start exploring NVivo. The more kinds of data you have, the more you can explore the program!

The ribbon-guide buttons each have a roll-over text box providing a description of its function(s). This means that when you run the mouse arrow over one of these icons, it will tell you what it
NVivo 11: Introduction workshop

does. It is a good idea to do this with each button to familiarize yourself with the tools available to you. At the outset, the most important tabs and buttons for you will probably be the following:

**Create**: This tab allows you to create new sources of data from scratch, new nodes for organization and analysis, new collections and classifications, and so on. You can also create “External” sources, which are external data not suitable for importing, such as large video files or webpages. You can add notes to describe these, which make them internally searchable and codeable.

The create functions can all be achieved by right-clicking in a window within the appropriate location in your project, but until you know where that is, this tab will provide you with all of the one-click shortcuts you need to create data and organize it.

**Data**: This tab allows you to import data prepared elsewhere for NVivo, including Word documents, PDFs, transcripts, datasets, audio and video files, classification sheets, academic articles and even your reference library.

**Analyze**: This tab includes all of the commands for coding, which will be dealt with later in the workshop.

**Query**: NVivo 11 introduces a separate menu for queries, which used to be housed under the Explore menu. Queries provide ways of seeking specified patterns in your data through user-defined parameters.

**Explore**: Provides tools for seeing patterns in your data, such as word searches and counts, visualizations of content and coding, and creating reports of your NVivo analysis.

**Layout**: While we will not deal with tables in this workshop, the Layout tab holds all of the tools for manipulating tables in internal sources.

---

**BASIC TERMINOLOGY: SOURCES AND NODES**

Working with NVivo is much easier once you understand the basic terminology. NVivo Help provides an easy-to-use glossary that is available on its navigation sidebar:

Two essential terms for NVivo skills development are **sources** and **nodes**.

A source is a term for any research material that you have connected to your NVivo project. This could be transcripts or field notes, as well as academic articles, research plans, pictures, audio recordings, videos, notes, and online materials.

A node is best thought of as a “container” in which wholes or parts of sources are kept for analysis.
While NVivo offers users many ways to group and organize their data, nodes offer the richest avenue for subsequent analysis. This will become clearer as the workshop progresses.

For those who have some familiarity with NVivo 8, 9 or 10, do note that NVivo 11 and later versions have eliminated Tree Nodes (though these are largely the same as parent and child nodes). Case Nodes were eliminated briefly, and replaced essentially by ‘Node Classifications’ in version 10, but Case Nodes have made a comeback in version 11!
VIEWING DATA IN YOUR PROJECT

Once you have sources and nodes in your project, these will be visible in a List View window when you click the Sources or Nodes buttons on the Navigation View sidebar. If you double-click on a source, it will open below in what is called Detail View.

To find sources or nodes by name, you can quickly bring them up using the Find bar, located above the List View window. Simply type in all or part of the name in the Look for box, and a list of relevant items will appear.

To find content within a source, open the source in Detail View and click the Find button under the Home tab.

AUTO-SAVING

The NVivo program is set by default to give you reminders to save your project every 15 minutes that you have gone without saving. This is particularly important since your project will not create backup versions of itself automatically, and NVivo is a complex program that has been known to crash, potentially ruining hours of work.

To save you from this fate, NVivo will present you with this window:
By clicking Yes, you will save any changes you have made to the project, which you would then have to manually undo. If you are experimenting with your data, you may want to change the frequency of save reminders or turn this function off to avoid unwanted saves, by going through the following:

File → Options → Notifications tab.

THE NVIVO HELP SYSTEM

NVivo’s Help system (the small ? in the upper right-hand corner) is essential when experimenting with NVivo’s functionality or when you run into a problem. The program is massive and in some cases not necessarily intuitive. It is, however, very usable if you learn how to learn about it. As such, this workshop document has been hyperlinked wherever possible to NVivo’s Help system, to encourage you to familiarize yourself with that system.

The most up-to-date version will always be the online Help version, but you can also access NVivo help when you are offline. If you wish, you can set offline help as the default help mode through the Application Options → General tab, to avoid having to open a web browser every time you have a question.

NVivo’s terminology can sometimes be confusing. Below you can find a brief glossary of key terms linked to the kinds of tasks a qualitative researcher may want to ask NVivo to perform. These are not exhaustive, but may assist you in conceiving of Help system queries.

<table>
<thead>
<tr>
<th>I want to...</th>
<th>NVivo equivalent</th>
<th>Relevant Help Section(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bring documents, transcripts, datasets, audio or visual material into my project</td>
<td>Import external data</td>
<td>Import documents and PDFs Import data from spreadsheets Import data from database tables Import audio or video Import pictures</td>
</tr>
<tr>
<td>Create a document or transcript within NVivo</td>
<td>Create internal data</td>
<td>About sources Create audio or video transcripts in NVivo</td>
</tr>
<tr>
<td>Include external files or websites for analysis</td>
<td>Create external data</td>
<td>Create externals for sources you cannot import</td>
</tr>
<tr>
<td>Arrange my data items by type (e.g. transcript, article, newspaper)</td>
<td>Create source classifications</td>
<td>Create source classifications</td>
</tr>
<tr>
<td>Arrange my data items into groups</td>
<td>Create a collection</td>
<td>Create and manage sets</td>
</tr>
<tr>
<td>Make a general note to myself or other project members</td>
<td>Create a memo</td>
<td>Create or import memos</td>
</tr>
<tr>
<td>Task</td>
<td>Sub-task</td>
<td>Options</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>--------------------------------------------------------------------------</td>
<td>------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Make a specific note about an individual project item</td>
<td>Link a memo</td>
<td>Add, delete and manage memo links</td>
</tr>
<tr>
<td>Sort my data into emerging themes</td>
<td>Code source data into nodes</td>
<td>Basic Coding in Documents, PDFs and External Memos</td>
</tr>
<tr>
<td>Sort text data into pre-defined categories</td>
<td>Auto-code sources</td>
<td>Automatic coding in document sources, Automatic coding in dataset sources</td>
</tr>
<tr>
<td>Identify demographic information for people in my study</td>
<td>Create case classifications</td>
<td>Create case classifications, Work with attribute values, Classify cases (set attribute values to record information)</td>
</tr>
<tr>
<td>Do content analysis of my text data or coded materials</td>
<td>Query data</td>
<td>About queries, Create, edit and manage queries</td>
</tr>
<tr>
<td>Review my analysis activities</td>
<td>Create a report</td>
<td>Run reports and extracts, Understand views and fields, Understand predefined reports and extracts</td>
</tr>
</tbody>
</table>

### GETTING YOUR RESEARCH INTO NVIVO

Before you can do anything meaningful in NVivo, you need to have some data to work with. There are two ways to get analysable data in NVivo: import it from external files, or create it inside NVivo.

### PREPARING AND IMPORTING EXTERNAL DATA (INTERNAL SOURCES)

Data can be imported into NVivo using the Data tab and selecting the kind of material you want to import.

NVivo will accept many standard formats for documents, spreadsheets, images, audio, and video sources. You can import sources one at a time or you can bring in entire collections by CTRL-clicking or SHIFT-clicking the files you want in the appropriate window.

You can also import Twitter content, webpages, Facebook wall posts and comments, and LinkedIn group discussions, by using the NCapture web browser extension. If NCapture is not already installed on the version of NVivo you are working with, you can download it [here](#). When you have installed and authorised the addition of this extension to your web browser, you will be able to capture webpages or social media content by clicking on the NCapture button, usually found on the upper right hand corner of your browser. To import the content you have captured in your NVivo project, click on the From Other Sources button under the Data tab and select the NCapture option from the drop-down menu.
CREATING DOCUMENTS AND EDITING IMPORTED SOURCES

You can create documents inside the NVivo program under the Create tab. NVivo has a limited internal word processor suitable for most basic tasks. Formatting tools can be found under the Home tab.

In certain instances, you may need to apply formatting to documents or spreadsheets to make them useful in NVivo. Below, we will examine some formatting requirements for Word documents and Excel files. In all cases, you will need to ensure that protections (including passwords) are removed from documents before they can be opened by NVivo.

If you need to edit a document after you have created or imported it, you can do this by opening the source and clicking Edit under the Home tab or the Click to Edit button that appears at the top of the opened document in the Detail View window. Editing an imported source does not affect the original external file.

If you would like to work with an internal document source in an external program, you can export the document as any of the supported file formats and edit it elsewhere, by selecting the document and clicking the Items or List button under the Data tab. You can alternately right-click the document in the menu and select Export.

Remember that if you edit an exported document, you will need to import it again to have the edited version available in your NVivo project.

LINKING EXTERNAL DATA (EXTERNAL SOURCES)

In some instances it will not be possible or wise to import a file into your NVivo project. This will be true where the file is very large (which can slow down the program), where it is an online resource, or where it is something that could not be opened by NVivo (such as a hard copy of a book or an SPSS project). External data can be linked through the Create tab by clicking the External button.

Once a file or website has been linked as an external source, a window will open where you can add notes, passages, or other text that will be searchable and codeable in analysis phases. To access the actual file, right-click the external source and select Open External File, which will take you outside of the program and into your external file or website.

Do note that, if you link to an external file on a specific computer, you need to be on that computer to be able to access that external data. You can also create an external without linking to a file or website, by selecting Other under the Type menu in the External tab of the New External dialogue box.
ORGANIZING YOUR DATA USING NODES

As explained earlier, nodes can be thought of as “containers” in which wholes or parts of sources are kept for analysis. When importing data into your project, it might be useful to start organising your sources by coding them at nodes that represent research participants (people nodes), organisations (organisation nodes) or any other unit of analysis that makes sense in the context of your project.

To create a node, click on Node under the Create tab. You will need to name the node, and you can also provide a description of the node that will remind you (and project team members, if you have them) what kind of data should be placed under that node. You will then manually add data to that node through coding, which we deal with in a later section (see ‘Working with nodes’).

When you have imported and organised your data, you will follow the same process to continue the analysis by creating thematic nodes, which capture analytical categories, rather than the origin of your sources or content. We will cover this in more detail in session 2.

PREPARING TEXT FOR AUTO-CODING

In many cases – especially where you are using NVivo to explore largely unstructured data or to hunt for good quotes in a pile of interviews, you will not need to do any document preparation. However, for more structured analysis, there are a few key steps that can open up NVivo’s capabilities.

It is normally going to be easier to prepare data for importing into NVivo than to manipulate it once it has been imported. For most users, it will be preferable to prepare your documents in Word format (either .doc or .docx) for subsequent ease of use. In particular, NVivo has been designed to recognize Word document heading styles for use in its Auto-Coding functions.

Auto-Coding allows the researcher to quickly aggregate text information through previously-assigned categories. A normal way to use this function would be in instances where a structured interview or questionnaire has been administered as part of a study, and the researcher wants to aggregate all answers to a particular question from multiple respondents. Auto-coding can also be used to separate individual speakers out of group interviews, as well as more creatively to organize semi- or un-structured pieces of data.

For this to be possible, categories in all sources must be arranged under headings that are exactly the same, and from these headings, NVivo will be able to separate and collect these responses into analogous categories as nodes in your project.
**PRECISION IS ESSENTIAL!**

NVivo does not make decisions or corrections for you, and small errors in text or format can complicate or negate your use of import functions and other automatic processes in NVivo. For example, if you want to auto-code interview responses, a small typo — including an extra space or punctuation in the heading line — can result in a response being left out of the appropriate node.

You should therefore design strategies at the front end to minimize the chance for errors, such as developing templates for transcripts or quality-checking transcripts prepared by yourself and others.

**ORGANIZING YOUR DATA USING CLASSIFICATIONS**

Once you have imported your data, it is time to organize it for analysis (recognizing that for many researchers, organization and analysis are sometimes concurrent and sometimes in opposition!). As noted earlier, your organization choices will be specific to the kinds of analysis you want to perform.

**CLASSIFICATIONS AND ATTRIBUTES**

Classifications provide a way of arranging and rearranging sources and nodes for analysis. Attributes provide ways of subdividing and refining classifications by adding numeric or text values to a classified source or node.

Source classifications allow the researcher to organize their data sources by type. Case classifications provide a similar function for cases, and case classification attributes allow more complex queries in analysis stages. We will explore some of the standard approaches to source and case classification.

**CREATING SOURCE CLASSIFICATIONS**

Source classifications can be created under the Create tab by clicking Source Classification and following subsequent instructions. The NVivo program comes with a number of pre-defined source classification options, and users may also define their own classifications.

Users may then add attributes to each classification. You can add attributes to the classification by clicking the Classifications button in the Navigation View sidebar, opening the Source Classifications folder, right-clicking the classification you want to specify, and selecting New Attribute.

As always, refer to the relevant help section if you get stuck.
Creating Case Classifications

The process for creating case classifications is the same as for source classifications described above, substituting “case” for “source” in each instance.

It may be useful for you to add demographic information regarding participants, or other details about sources, places, people, incidents, experiences, or any other aspect of your project.

You can use a case classification to create a case, for example, to separate responses of individual participants or to assemble all data from a particular location or organization into single nodes. When considering your classification and attribute structure, think about categories that will be helpful in separating your data. A common structure for a case classification used for demographic details can be found here, but there are many ways to approach this problem.

Classifying cases will give you increased analytic abilities. For example, you may want to be able to know how many people over 40 answered a question in a certain way or how often participants from a certain geographic area mentioned a specific idea or term. This is best achieved through using case classifications and attributes. The thought process behind this task is rather complicated to explain in text, so in the workshop we will do this through an exercise instead. Please feel free to consult the relevant help section for further clarification.

Importing Classification Sheets through Excel

You can prepare classification sheets for importation into NVivo. This is particularly handy if you have already collected your data in another program prior to using NVivo. A classification sheet in Excel should have the following format before importing:

<table>
<thead>
<tr>
<th>Classification name</th>
<th>Attribute 1</th>
<th>Attribute 2</th>
<th>Attribute 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item name 1</td>
<td>Value</td>
<td>Value</td>
<td>Value</td>
</tr>
<tr>
<td>Item name 2</td>
<td>Value</td>
<td>Value</td>
<td>Value</td>
</tr>
<tr>
<td>Item name 3</td>
<td>Value</td>
<td>Value</td>
<td>Value</td>
</tr>
</tbody>
</table>

You can also import tab-separated text files if that is more suitable to your data.

Once you have a properly-formatted classification sheet, you can import it through the Data tab by clicking on the Classification Sheets button:

This will open the Import Classification Sheets wizard, which will guide you through the process:
Refer to the help sections if you get stuck, and make sure your source file (the Excel file) is not open on your computer when you try to import it.

EDITING CLASSIFICATIONS

All classifications, attributes, and attribute values can be subsequently edited if the categories you want to use change during analysis. The NVivo program will maintain sources or nodes included under an old classification or attribute in the re-named version. It will also offer you the opportunity to re-assign and add values if you change your attribute value structure, so with a bit of care you should be able to painlessly re-name and re-structure classifications as often as necessary.

SETS

Sets are another way of organizing sources and nodes into groups for subsequent analysis. Sets are a kind of Collection, and Collections are handy because they can contain both sources and nodes at the same time, and can be searched using NVivo’s query functions.

To create a set, go to the Create tab and click Set under the Collections group. Name your set, describe it if you wish, and then click OK. You can then add any node or source to your set by right-clicking the item and selecting Add To Set from the menu that appears.

CUSTOMIZING YOUR INTERFACE

If you decide to use NVivo for your project, you will spend many hours in front of it. Customizing can make this experience more pleasant and productive. There are a number of small changes you can make to the layout of NVivo to suit your personal working style and preferences. The following are some of the basic options you may want to know about.

THE RIBBON GUIDE

As noted above, NVivo uses a ribbon-guide menu system rather than drop-down lists. If you want to maximize screen space, you can right-click an empty space on the ribbon and select Minimize the Ribbon, or double-click on any ribbon tab to hide the ribbon icons, for the following layout:
The ribbon can be opened up again temporarily by single-clicking a tab, or permanently by double-clicking any of the tabs.

SIDEBARS

To further maximize screen space, the Navigation View sidebar, the Find toolbar, and the Quick Coding toolbar can all be shown or hidden through the View tab. Do note that if you hide the Navigation View, the Go icon under the Home tab provides the same navigation ability.

You can also modify the Navigation View sidebar to remove any buttons that are not relevant to or regularly used in your project. This can be done through right-clicking anywhere on the sidebar and selecting Navigation Pane Options, which will open a dialogue box where you select the buttons to display. So, if your project contains no collections, for example, you can remove that button to save space.
Once you have imported data into your project, you will want to open data sources to read, code and otherwise analyse them. You have the option of opening these in your project window (“docked”), or in a separate window “undocked”.

**ANALYSIS**

Once you have some or all of your data imported or linked to your NVivo project, and hopefully have it at least somewhat organized, you are in a position to begin analysing it. In the second session, we will look at some of the tools that can assist you in reading your data, recording insights, linking pieces of data together, and sorting relevant findings into themes.

This workshop is not a substitute for qualitative research training. Achieving results through NVivo begins and ends with solid ideas about what qualitative data analysis can do and what you want to accomplish in your project. NVivo can help keep large data sets organized, structure your thinking about certain questions, and provide means to creatively explore your data. It cannot tell you what your data says about your research problem, and in almost all cases you will still have to read (or watch, or listen to, or otherwise examine) your data carefully before drawing conclusions.

**WORKING WITH NODES**

**A LITTLE MORE ABOUT NODES...**

In the first session we created people nodes through manual coding and auto-coding. In these cases, each node represented a pre-defined category for information. However, many forms of qualitative inquiry rely on inductive approaches, where categories for data analysis emerge after data collection is completed. In this sense, nodes can also be understood as thematic categories, and can be created during analysis. Sorting your data into nodes through manual coding can be as structured or unstructured as is appropriate to your research method.
PARENT NODES AND CHILD NODES

When you start to think about creating nodes, you may want to develop a coding hierarchy. For example, if a theme emerges that is very general, and you want to sub-divide elements of that theme when sorting data through coding, you can create a parent node for the broader theme and child nodes for the specific sub-themes. To create a child node, right-click on one of your existing nodes and select New Node from the drop-down list. The new node will be created as a child of the selected node, which then becomes the parent.

If you want all of the data coded to child nodes to be available in detail view when you view the content of the parent node, click the Aggregate box when creating a parent node. If you want to enable this function after the node has been created, open up the Node Properties box and select Aggregate.

REORGANIZING NODES

Parent and child nodes can be re-organized as the project progresses. They can be moved between different levels of hierarchy and assigned to new parent nodes where appropriate. You can re-organize using drag-and-drop, cut-and-paste, or merge functions. You can re-name nodes, create new nodes from multiple old nodes, and re-code sources and data as you see fit. Your coding structure can therefore be as fluid or rigid as you like.

CODING TEXT

When you are examining your data, you may see a passage or quote in a text source that you think is important to your analysis. To record that passage or quote and store it in the appropriate node, simply select the text you want with the mouse cursor. Each coded selection is called a “reference”. You can then place that reference in an existing node by selecting Code.
under the **Analyze** tab and then selecting the appropriate node in the dialogue box:

![Select Code Items dialog box](image)

You can click on **New Node** to create a node from scratch using the dialogue box, and code your reference to that new node.

You can also code at existing nodes by right-clicking the reference and selecting **Code** and the relevant Node from the menu that appears; by using drag-and-drop coding, dragging the highlighted text from the Detail View window to the node in the List View window; or by using the quick-coding toolbar, which can normally be found at the bottom of the NVivo interface and looks like this:

![Quick-coding toolbar](image)

Finally, you can code “In Vivo”, which means that the selected text will become the name of a new node that will be instantly created. This is a useful function when you come across a key phrase or term that you expect to see repeated in other sources. You can do this by highlighting a passage and selecting **Code In Vivo** under the **Analyze** tab, by right-clicking the highlighted passage and selecting **Code In Vivo**, or by pressing CTRL+F8.

Keep in mind that you can code any piece of data at an unlimited number of nodes, so do not worry if you think a passage is relevant to multiple areas of your project. You can make it a reference in as many nodes as you like.
VIEWING NODES IN DETAIL VIEW

All data coded to a node will then be available when you open up that node in the detail view. Nodes can be viewed in three ways, under separate tabs found on the right-hand side of the open node while in detail view. These are:

- **Summary**: Shows you a list view of all sources coded at that node
- **Reference**: Shows linking and percent coverage of coding at each node
- **Text**: Combines Summary and Reference views

Under the Reference and Text tabs, you will see a hyperlink to that source that you can click to take you directly into the place in the source that holds the specific piece of data. You will also be able to see how many references were coded from that source to the node and how much of the source is covered by each reference.

If you want to see your reference in context, you can also use the Spread Coding function under the Analyze tab to see a text on either side of the selection.

The coding spread can be made for a custom range, and may be particularly useful if you prefer to code key words rather than whole passages.

CODING WHOLE SOURCES

You can also code whole sources to nodes by selecting a source (or multiple sources) in the Sources list view and then clicking Code Sources At New Node (or Existing Nodes) under the Analyze tab.

UNCODING

If you change your coding structure or no longer think something is relevant to a certain node, you can remove coding from references or parts of references coded in a source. You can uncode a reference through the Analyze tab, or by selecting the passage you want to uncode, right-clicking and selecting Uncode at the relevant node.
CODING AUDIO AND VISUAL MEDIA

You can use most of the same coding techniques on audio and video that you use with text. If you have an audio or video file inside your project, you can open it in NVivo. It will create a waveform representing the audio file. You can click-and-drag your mouse cursor over sections of the waveform and code them as if they were text.

As with text sources, when viewing audio or video references in the node in Detail View, you will see how much of the source is covered by the reference. You will also be given a hyperlink to the selection. Clicking on the link will open up the audio or video source and take you to the beginning of the reference, which you can then play through the NVivo media player.

You can also code image files. This is done by click-and-dragging your mouse cursor over the area of a picture that you would like to code, and then coding appropriately. You can add descriptive text to picture sources, and this can be coded like regular text.

AUDIO AND VIDEO TRANSCRIPTS

Using NVivo’s media player, you can create a transcript using the program’s transcription functions.

Using the different options of the Play Mode three transcripts options are possible.

The Normal Mode (left triangle icon) works with the audio/video and the transcript as separate items.

The Transcribe Mode (right triangle icon) enters a new row in the transcript area with its associated timespan.

The Synchronize Mode (middle triangle icon) coordinates the audio/video with the transcript.

You can also import a transcript, and if your transcripts are prepared with appropriate timestamps you will be able to use NVivo’s transcript synchronization functions. These will allow you to read through a transcript in sync while its audio or video file is playing. It also lets you code references from transcript text and have these linked in the node to your audio file as well.

VISUAL MARKERS OF NODE CODING

You may want to be able to see how much of a source has been coded, and where. NVivo thus gives you the ability to add Highlighting and Coding Stripes to either some or all of your nodes. Highlighting will highlight the text in the source to show where coding has occurred, while coding stripes provide a visual representation in a new sidebar. Adding coding stripes will also show you Coding Density, which reveals you how many times a particular reference has been coded at
separate nodes.

To add coding stripes or highlighting, go to the View tab and select Highlight or Coding Stripes. From the drop-down menu that appears, select the nodes you would like to visualize. These can be turned on and off as necessary.

When you code audio, video, or image sources, you can create a visual marker of the coding in the source called Shadow Coding. These are similar to highlighting, and can be switched on or off in the same place as Highlighting and Coding Stripes in the View tab.

**CREATING A CODEBOOK**

You can use a codebook to record definitions of your nodes, capture how your coding has evolved, present representative examples of your coding, or even document exclusion and inclusion criteria for the content that should be coded under a specific node. A codebook captures the intended meaning for each of the nodes so that these can be applied as consistently as possible through time and between different members of the research team.

You can attach definitions to each of your nodes by right-clicking on them in List View, then choosing Node properties and adding a definition to the Description box.

To create a codebook, you would then need to run a report that lists the nodes and their descriptions. Under the Explore tab, choose New report: via Wizard. A new window will open where you will need to choose the option From a View: Node. In the next screen expand the menu under Node and choose the fields you would like to include in your report (in this case Name and Description). Click Next until you are asked to name your report. You will then be able to view the codebook under the option Reports in the Navigation View sidebar.
Alternatively, you can download a codebook template and import it in your project. See here for some useful tips on creating code definitions and keeping track of evolving coding schemes.

**QUERYING DATA**

Alongside sorting your data into nodes, you can run a number of processes to learn more about what is in your data. We have already examined auto-coding, and there are a number of other tools that may provide insight into text-based and coded sources. You can run queries for all of your project, or for a selected group of sources, nodes, sets, folders, and/or annotations and memos. All of the query functions can be found under the **Query** tab.

**WORD FREQUENCY SEARCHES**

You can find out how many times a specific word or group of related words can be found in all of your data, or in a selected part of it. To find the most common words in your data, you can run a Word Frequency Query. This is the most basic query function, and will query selected text sources in your project for the most frequent words. You can specify how many words you would like to see as well as a minimum length, to avoid words like “I”, “a” and “the”.

To run a word frequency query, select it under the **Query** tab, set your parameters and click on the top right corner of the dialogue box. You will see that the program creates your results in detail view under four tabs on the right-hand side: Summary, Tag Cloud, Tree Map, and Cluster Analysis. Each of these provides a different way of visualizing your query.

**TEXT SEARCHES**

Text searches provide another way to determine how often certain words appear in your data and annotations. You can also use a text search to find out how many times a certain word appears in context with another word or phrase.

To run a text search, select **Text Search** under the **Query** tab and enter the word or phrase you would like to find in the **Search for** section of the dialogue box. You can specify your search further by looking for exact matches or similar phrases, and you can also limit your search to within selected areas of your project.

You can also add special instructions within the text box by clicking the button on the right-hand side of the box. These allow you to add Boolean modifiers to your query, as well as
specify other words that should be nearby by clicking the **Near** option. This can help narrow your search significantly in a large dataset.

Once you have set your parameters, click **Run Query**. Like viewing a Node in detail view, a Text Search Query creates Summary, Reference, and Text sections. Also like node coding, you can spread your text search coding so that surrounding text is included in detail view.

Running a text search query will also create a Word Tree, which shows you a visual representation of words that occur near the text you are seeking.

**CODING QUERIES**

If you want to look in more detail at the coding you have done, you can run a coding query. These allow you to examine coding within a single node to see what kinds of patterns may emerge. You can look for content coded at a specific node, cross-referenced with another node or set of nodes, sources, collections, classifications, and so on. This is a way of looking for overlap between categories, as well as specifying results within categories.

To run a coding query you can either use the **Query Wizard** or create one outside the Wizard using the Coding button in the **Query** tab.

**QUERY WIZARD**

On the **Query** tab, click on **Query Wizard**. Choose the type of query you want to run in the dialogue box. You can select one of four options: see where particular terms occur in content, identify frequently occurring terms in content, search for content based on how it is coded, or cross-tabulate how content is coded.

Click on **Next** and follow the steps in the Wizard. In step 3 of 4, you will be given the option to select the items you would like to search in: all sources in your project, selected items (particular nodes, sources etc) or items in selected folders (internals, externals, memos etc).

You can also choose in step 4 whether to run the query once or save the query to your project so you can run it again if you wish.

**USING THE CODING FUNCTION**
In the **Query** tab, click on **Coding**. A new blank query will open in Detail View. You will be given the option to select the items you would like to search in: all sources in your project, selected items (particular nodes, sources etc) or items in selected folders (internals, externals, memos etc).

By default the query will search using **All** the criteria specified. If you would like the search to meet only some if your criteria, select **Any**.

You can choose to find content that is coded at, or not coded at: **All Selected Nodes**, **Any Selected Node**, or **Any Case Where** (cases with specific attribute values). To add more criteria, click on the + button on the right hand side. This will add a new row to your search criteria.

Click the **Run Query** button or **Run and Save Results**.

### COMPOUND QUERIES

Compound queries allow you to combine a text search query with a coding query, or to combine two text search queries to look for overlap. All of the parameter rules remain fundamentally the same as with individual text search and coding queries, but in compound queries you get to refine your search with proximity modifiers, i.e. by looking for only those references that occur near, with, or not with or near, another set of references.

### SAVING QUERIES

If you want query results to be available to you again in the future, you can click the **Add to Project** button located at the top of any query dialogue box. This will save the query under the
Queries section in the navigation view.
You can save queries under Nodes or Sets by clicking the Store Query Results button under the Query tab and following the instructions in the dialogue box, which will look like this:

![Store Query Results dialogue box](image)

If you choose to create a node or set rather than merge the results with an existing node or set, this will show up in the Results folder, which can be found under Queries in the Navigation View sidebar. Note that you cannot code new content at a node created through a query until it has been added to your other nodes by cutting and pasting the node from the Results folder to an appropriate location in your node hierarchy.

**LINKS: MEMOS,ANNOTATIONS, SEE ALSO LINKS, AND HYPERLINKING**

There are a number of ways to link data in your NVivo project to the ideas and bits of writing that emerge while doing your analysis. Memos and annotations provide ways to create new, searchable and codeable text that can contain ideas about how data should be used, analytical insights, notes to research team members, or reminders about research tasks still to be done. See also links allow you to connect related sources between one another within the project, and hyperlinking allows you to connect to web-based information. Linking in some instances may be preferable to coding, especially where ideas connecting these pieces of data are in formative stages.

All links are stored under Collections in the Navigation View sidebar.
**MEMOS**

A memo is basically a document source that holds some conceptual thinking rather than data. You can create a memo under the Create tab or import one from a supported document format. You can then link the memo to a single source or node, or specific content within these, under the Analyze tab by selecting Memo Link and selecting Link to Existing Memo. You can only link a memo to one piece of data at a time.

Selecting Link to New Memo will create a new memo and automatically link it to the selected source or node. Memo links can later be deleted by selecting Delete Memo Link.

You can also create a memo containing general thoughts and leave it unlinked. Memos are stored under Sources in the Memos folder, and they can be viewed, searched, coded, and classified just like any other document source.

**ANNOTATIONS**

Like memos, annotations serve to record some thinking about a piece of data. Annotations are created within a source by highlighting the relevant section of the source with the mouse arrow and selecting New Annotation under the Analyze tab. Any piece of data that can be coded can also be annotated. You can annotate text sources as well as pdfs, images, and audio and video sources. You can add annotations within a source as many times as you like.

Once you have created an annotation, it will appear whenever you open that source in a window below the detail view. If you code the annotated passage to a node, the annotation window will also appear when you open the node in detail view.
You can hide annotations from Detail View by unchecking the box under the View tab.

You can delete also delete annotations from directly from the Detail View. Alternately, you can delete them by highlighting the annotated text and selecting Delete Annotation under the Analyze tab; or delete them from the Annotations folder.

**SEE ALSO LINKS**

See Also Links connect related material within your project. They can be used to connect sources, nodes, and specific content within those. They can also be used to create new sources that are automatically linked to the selected content. To create a See Also Link, highlight the relevant section of source data and click See Also Link under the Analyze tab. As with annotations, a See Also Link can be created for any data that can be coded.

**HYPERLINKING**

If you want to connect your data to web-based sources, NVivo provides a hyperlinking function. To add a hyperlink, you must first be in edit mode. Then, simply highlight the selected text, click Hyperlink under the Analyze tab, and insert the URL. You can also hyperlink to a file path within your computer. Note that hyperlinks can only be added to text sources.
 IMPORTING REFERENCE LIBRARIES

You can add your bibliographic data to your project, which will make it subsequently searchable. For example, if you have a large EndNote, Zotero or Refworks library with lots of linked files, notes, or URLs, bringing these into your project is relatively easy and gives you the ability to analyze your literature alongside your data.

To import a library, click on the From Other Sources button under the Data tab and select the appropriate software package from the drop-down menu.

Select the appropriate file and follow the instructions, referring to the help sections if you get stuck. Once you have successfully imported your library, each reference will appear as a new External source.

You can also elect to have attached files added as project internal sources; to have URLs imported along with the reference as external files; and to have any information entered under the “Notes” sections of your library included as new memos in your NVivo project.

Each type of source you import will also create a source classification and attributes. Classifications are examined in the next section. If you make future amendments or additions to your reference library, not to worry. Just repeat the steps above, and NVivo will recognize pre-existing references, amended references, and new references, and process each accordingly. The changes you make should be updated without duplicating references or files.

OTHER AREAS OF INTEREST NOT COVERED IN THE WORKSHOP

As noted at the outset, this has been an introductory workshop to a very large program. Below are some signposts to intermediate functions that you can explore after the workshop if you wish.

FRAMEWORK MATRICES

Framework matrices allow you to summarise large volumes of information across cases and themes, so that you can create an overview of the content of your materials and look at the differences between individuals, organisations or other units of analysis. A typical framework matrix would look like the one illustrated below, with rows for case nodes and columns for thematic nodes:
To create a framework matrix, select the option **Framework Matrix**, under the **Create** tab. Name your matrix in the dialog box that opens. Under **Rows**, select the cases that you would like to include as rows in your matrix. Under **Columns**, select the thematic nodes you would like to display as columns. Optionally, under **Row Header Attributes** you can select characteristics of your case nodes (e.g. age, gender etc.), which will be included in the matrix.

### PREPARING SURVEY RESULTS AND OTHER DATASETS

You can import **datasets** including survey results and demographic information in much the way you would import classification sheets. NVivo provides a number of avenues for analysing datasets. You can filter, sort and auto-code dataset content (including analysis by demographic fields), code text fields to nodes, and link these results to the rest of your project. While the workshop will not deal directly with dataset creation or importation, it is worth knowing that this function exists if you are working with datasets in your research. Keep in mind that NVivo is not designed for sophisticated analysis of dataset results such as regression testing, and you cannot produce tables or graphs from your dataset. You also cannot edit your dataset once it has been imported into NVivo.

### RELATIONSHIPS

You can define **relationships** linking different components of your project. This function is found under **Nodes** and is a form of node coding. These can remind you and your project team that certain participants know one another, are related, work together, and so on. They can also chart things like birthplace, timelines within the research or regarding events discussed in the project, and organizational relationships as well.

### MAPS

You can create visual representations of various aspects of your project. These might include relationships, coding structures, and many other dynamic aspects of your analysis. You can also build static maps or models from scratch using the relatively simple and user-friendly modelling tools. Once you have made a map, you can export it for use in other programs.

While the maps generated in NVivo can look like social networks, neither the relationship nodes
nor the modelling features are a substitute for Social Network Analysis (SNA) software.

**NVIVO REPORTS AND METHODOLOGICAL TRANSPARENCY**

NVivo offers Reports functions, which can create automatic outputs charting your coding activities, node structure, classifications, as in the example of the codebook we created in session 2. These reports can be generated at the click of a button, or you can specify parameters for your reports if you want to look at specific bits of work or the activity of specific team members. For some (but not all) qualitative social scientists, it will be important to be able to provide an account of how you did your analysis and arrived at your conclusions. Reports can be helpful to this end. You can also review the article by Bringer et al (2004), which is an early examination of the ways in which NVivo-based analysis can be articulated to others for transparency purposes.

**REFERENCES**


NVivo 11: Up and Running

Susila Davis

With many thanks to Zainab Kabba & Marie-Hélène Paré
PRACTICAL WORK

Exercises for you to practise today
Materials are all in the ITLC Portfolio for downloading
WHAT IS NVIVO?

NVivo is a Computer Assisted Qualitative Data Analysis (CAQDAS) software package.

Closeness to data – at least as much as can be had using manual methods – is assisted by enlarged and improved screen display, improved management of and access to multiple sources and types of data, rapid retrieval of coded text and easy ability to view retrieved segments of text in their original context. (Bazeley and Jackson, 2013).

Helps people manage, shape and make sense of unstructured information. It doesn't do the thinking for you; it provides a workspace and tools to enable you to easily work through your information.’ (QSRinternational.com)
If you hold a current NVivo 11 for Windows license key, you can download and use Nvivo. However, if you hold an NVivo for Mac license key, you cannot use this license to install and use NVivo 11 for Windows.

NVivo for Mac projects have a different file format from those created in NVivo 11 for Windows:

- NVivo 11 for Windows (.nvp) – e.g. MyProject.nvp
- NVivo for Mac (.nvpx) – e.g. MyProject.nvpx

With NVivo 10 for Windows Service Pack 5 or later, you can use the 'Copy Project' feature to convert your NVivo for Windows projects to NVivo for Mac projects.

The Windows-Mac Project Converter is downloaded and installed automatically the first time you do a project conversion to or from NVivo for Mac format. The download is approximately 185 MB and may take a few minutes depending on the speed of your internet connection.

USING SOFTWARE: CAUTION...

- Computers can distance researchers from their data.
- The dominance of code-and-retrieve methods can exclude other analytic activities.
- Computers can mechanize analysis, making it more akin to quantitative or ‘positivist’ approaches.
- The misperception that computers support only grounded theory methodology, or worse, create their own approach to analysis.
TIPS FOR NVIVO USE

- Take some time to step away from the data.
- Save project files on your computer and a flash drive.
- Try to work backwards from what you plan to achieve with your data analysis and research.
WORKING WITH QUAL DATA
List view: displays content of folders

Detail view: shows the sources

Navigation view

Q.1 Current use of time
In an “ordinary” week, how do you currently spend your time? (What takes most time, how much time spent on work, family, leisure etc...?)
I am still studying so an ordinary week for me is mainly spent studying and working part time. I spend about 32 hours a week at work, 6 contact hours at university, and I spend my weekends and evenings studying. I also play netball and attend a Yoga class of an evening once a week.

Q.1a Feelings about current time use?
(How do you feel about your time use now? Does it fit with your goals? Are there other things you’d like to fit in?)
Look, it’s as effective as it can possibly be given my current commitments. I do wish I had more leisure time to spend with my friends and family and my partner. I also wish I had time to take dancing classes and learn a second language, but these things will need to wait until I have completed my course.

Q.2 Time use ten years on
Please think ahead to your life ten years from now. How does your use of time look then? (What will your goals be then? Will you be employed? What will you do when you are not working...?)
In ten years time I expect to be well established in my career, have a family of my own. I expect to be working in a senior role. But I hope to have a balance between work and family life. When I’m not working I imagine the majority of my time will be spent as a domestic engineer! That’s carrying out the chores and responsibilities you win with being married with children.

Q.2a Feelings about future time use?
Does it fit with your goals? Do you expect to have enough time to do what you want to do?
RIBBON TABS

Navigation and editing functionalities

Creating documents, nodes and classifications

Importing external files and exporting project items

Coding functionalities, memos, annotations and links.
HELP SYSTEM

NVivo 11 for Windows Help

Introducing NVivo

- Using NVivo for qualitative research
- Understand the key concepts
- Use this NVivo Help

What’s new in NVivo 11?

- New features and enhancements
- Understand product editions

Get up and running

- Get familiar with the workspace
- Explore the sample project
- Create a new project
- Bring in sources and get organized

Other resources

- Getting Started Guide - NVivo Starter
- Getting Started Guide - NVivo Pro
- Getting Started Guide - NVivo Plus
- Support and FAQs
- Training

Analyze your source material

- Code sources and manage nodes
- Handle your ideas
- Query and visualize
- Strategies for teamwork

Join the conversation

- Connect with the NVivo community
Sources is where all materials connected to your NVivo project are stored. In Sources you can store data in **four types of folders**: Internals, Externals, Memos, and Framework Matrices (default – cannot delete)

1. **Internals**: data you import or create in NVivo (eg. PDFs, transcripts, docs).
2. **Externals**: links to data you can’t import in NVivo (eg. Websites, books).
3. **Memos**: notes about your project.
4. **Framework Matrices**: tables for summarizing data about cases and themes.
KEY ELEMENTS

Nodes: ‘containers’ in which wholes or parts of sources are kept for analysis.

1. **Cases**: unit of analysis from the data (respondent, institution, country).

2. **Nodes**: identified patterns & themes (according to data, lit. review)

Classifications: descriptive information assigned to sources or nodes.

1. **Source classifications**: often used to store bibliographic information about data.

2. **Case classifications**: often used for demographic, institutional, or geographical data about case nodes.
THINKING AHEAD

Adapted from Bazeley and Jackson (2013: 3)

NVivo can help you to:

⇒ Manage your data & literature (to keep track of and store)
⇒ Manage your ideas and keep a journal of the research process
⇒ Ask interesting questions of your data
⇒ Visualise your data, concepts, relationships
⇒ Report from the data
SESSION 1: DATA MANAGEMENT
EXERCISE 1: Create an NVivo Project

Task 1: Create a new Project

i. Open NVivo and click on the ‘Blank Project’ button.

ii. Leave the ‘Write user actions to project event log’ box unchecked.

iii. Name your project, eg. Volunteering.

Task 2: Review the NVivo Workspace

i. Locate the Navigation view sidebar section.

ii. Click on different sections.

iii. Review the changes in the list view of the workspace.
EXERCISE 2: Import Reference Library

Task 1: Export reference library as .xml file

i. Open EndNote library file (Volunteering.enl)

ii. Select all 15 references.

iii. Export these file end note in .xml format.

   File > Export > Save as type .xml > Save > Close Endnote

Task 2: Import reference library

i. Create a new folder in the Sources > Internals section, name it Literature Review.

ii. Import: Data tab > From Other Sources > From Endnote

iii. Name sources by > Author and Year

iv. In section Create Internals in > select folder (Literature Review) in Internals folder.

v. Untick the last option Assign attribute values to memos.

vi. In Sources view the contents of your Literature Review folder.
EXERCISE 3: Import Documents

Task 1: Import Interviews

i. Create a new folder in Internals, name it Interviews.

ii. Click on the Data > click Documents > Locate the 9 files.

iii. Don’t select the document ‘Transcript Cross Cultural Solutions’.

Task 2: Import Focus Group data

i. Repeat the steps above for a Focus Group folder.

ii. Select the 3 files: Non-Volunteers, Volunteer 01, and Volunteers 02.
Internet data from web pages, Facebook, Twitter, LinkedIn and YouTube can be imported into NVivo.

**NCapture** is the web browser extension that downloads internet data with IE or Google Chrome.

**Task 1: Enable NCapture in the web browser**

i. Open Google Chrome. Look for the NCapture (      ) icon on the top right of the address bar.

ii. If the **NCapture** icon in not visible , go to Extensions to enable it.

**Task 2: Download web page**

i. Go to [www.unv.org](http://www.unv.org).

ii. Click the NCapture icon > Capture Web Page as PDF.

**Task 3: Import web pages**

i. Create a folder in **Internals** for Internet Data > on **Data** tab click From Other Sources > From NCapture.

ii. Locate the NCapture download (*.nvcx) file > click **Import**

iii. View files in the **Internals** folder.
EXERCISE 5: Link to External Sources

- Externals are sources that represent other materials which can’t be imported into NVivo.

Create an external about a conference on volunteering

i. In Sources > right click on the Externals folder > New Folder > name it Conferences

ii. In the List View > right click > New External > name it Volunteering and Service

iii. Click the External tab > Type (web link) > paste the address: www.volunteeringandservice.org

iv. Review the link in the Externals folder.
EXERCISE 6: Annotate Lit. Review

Comments are called annotations in NVivo.

Task 1: Make comments on your literature sources

i. Open the article Manning et al., 2010.

ii. On Page 129, 3rd paragraph, starting at: “A key finding….“ the authors suggest detangling concepts of religious participation and religious affiliation from volunteering.

iii. Annotate: Select the text > Click on Analyze tab > New Annotation

iv. View annotation in the Collections section.

v. Repeat the task with another article from the Literature Review folder.
Cross-referencing sources means you link different paper sections together or link a paper section to a whole paper.

Cross-referencing in NVivo is done through See Also Links.

Task 1: Link a line of argument from the literature review

i. Open the papers by Warburton et al. 2007 and Wilson and Janoski 1995.

ii. Go to pg. 25 in Warburton et al. – last paragraph, "Religious affiliation…"; Go to pg. 143 in Wilson & Janoski, first paragraph below Table 1, “Young adults provided…”

iii. Select Wilson & Janoski sentence > right click > Copy

iv. Select Warbuton et al. sentence > right click > Paste as See Also Link
EXERCISE 7: Cross-reference Lit. Review

Task 2: View See Also Links

i. The window of the See Also Links opens at the bottom of the Detail view in the workspace.

ii. The window displays the name of the source (Wilson & Janoski) to which the text in Warbuton et al. is linked to.

iii. See also links are stored in the Collections menu. Review.

Task 3: Display See Also Link Map

i. Go to the Navigation View > Maps > right click > New Project Map

ii. Name it SA-Links from Lit Review > OK

iii. Right click > Add Project Items > click on + sign of Internals > highlight Lit review > tick Warburton et al. PDF > OK

iv. In the window Add Associated Data > select See Also Links > drag it across to the Project Map
EXERCISE 8: Video Transcripts

Task 1: Import Video

i. In Internals > highlight the Focus Groups folder.

ii. On the Data tab on the ribbon click Videos > select the Video-Non Volunteers.wmv file > OK.

iii. View the Video environment (timeline, media player, transcript area)

Task 2: Transcribe Verbatim

i. Click Synchronize Transcribe mode (middle arrow) on the player > click Play.

ii. Listen to the first question asked. Click Stop after the question ends. Enter the question in the Content area.

iii. Press Play again. Row # 2 is added to the transcript area.


v. Write the verbatim response in the Content area.
EXERCISE 8: Video Transcripts (cont’d)

Task 3: Import Interview Transcriptions

i. Import the Cross-Cultural Solutions.wmv video from your Interviews data folder.

ii. Click **Click to edit** > on the Media tab > in the Import group click Transcript Rows > click browse > select Transcript Cross Cultural Solutions.doc > Open

iii. In the section **Options** > in Create one transcript row for each > choose **Table Rows**.

iv. In the section **Transcript Field Mappings** > in the column **Transcript Field**, for the 1st row Timespan > click the down arrow > select **Timespan**.

v. Select **Content** (for 2nd row) and **Speaker** (for 3rd row) > OK.

vi. Repeat the steps for the Focus group video, Non Volunteers.

vii. You can export the transcript. Right click on the file in the list view of the workspace > **Export Video Transcript**.
EXERCISE 9: Audio Transcripts

Task 1: Transcribe sequences of the audio file

i. Import Peter’s audio into the Interviews folder from the data folder on your computer.

ii. The file appears in the List View alongside the other sources. Double click on it.

iii. In the Media tab > in the group Playback > click on Play/Pause icon to listen to the recording.

iv. Move the seek slider across the timeline to listen to specific audio sequences.

v. Click on Click to edit > Listen to the sequence from 0:30 – 1.00 min of the interview.

vi. After listening, select the sequence (by clicking on the waveline on 0.30 and clicking on Start Selection, and then clicking on 1.00, and then Finish Selection.) > Right click in the selection > select Insert Row.

vii. Row # 1 is added and linked to the sequence. Summarise what Peter said in the Content section.

viii. Listen to the transcription: Right click > Play Transcript Media (a pink line appears below the timeline.)
EXERCISE 10: Working with Pictures

Task 1: Import Pictures
i. Create a folder named Pictures in Internals.
ii. On the Data tab > click Pictures > select pictures from the data folder on your computer > select Sporting Club.jpg and Volunteers – Clean Up.jpg > OK.
iii. Open the pictures Sporting Clubs.
iv. Review the Picture tab now displayed in the Ribbon at the top of the workspace.
v. The picture environment displays Region (displays the picture’s coordinates) and Content (comments on the selection) columns.

Task 2: Comment on Picture
i. Click on Click to edit > select the region where the kids and coach interact > right click > Insert Row > Row # 1 is added > write your comments.

Task 3: Import Picture Comments
i. On the Picture tab > click Log Rows > click Browse > select Sporting Club – Picture Log Entries.doc > Open > OK.
Survey data containing open-ended answers and case attributes can be imported in NVivo from Excel or Access spreadsheets.

**Import Survey Data**

i. Create a folder named Survey in **Internals**.

ii. On the **Data** tab > click **Survey** > choose from Microsoft Excel File.. > select the **Survey data.xlsx** file from the data folder on your computer.

iii. Click Next for Steps 2 – 5 in the **Import Dataset Wizard**.

iv. Review the dataset in the Table View.

v. You can code the qualitative data in the dataset by right clicking on the ID part of the row and then ‘Code’.
EXERCISE 12: Create a Record of Work

- Memos can be created for any purpose: what you observe during fieldwork, impressions you are left with after an interview, content of your coding protocol, strategies for analysis, etc.

Create Memos

i. In Sources, highlight the Memos folder > right click in list view > select New Memo > name new memo: NVivo course

ii. Create a memo listing the things you have learned thus far.

iii. Create another memo listing your remaining questions.
NVivo 11: Up and Running

Susila Davis

With many thanks to Zainab Kabba & Marie-Hélène Paré
PRACTICAL WORK

Exercises for you to practise today
Materials are all in the ITLC Portfolio for downloading
SESSION 2: DATA CODING & ANALYSIS
TYPES OF CODING

**Coding**: the analytical process through which data is fractured, conceptualized, and integrated to form theory. (Strauss & Corbin)

- **Deductive Coding**
  - Codes used by other researches
  - Codes developed from literature review/extant theories

- **Inductive Coding**
  - Codes developed from raw data

- **Hybrid Approach**
  - Deductive & inductive coding

**Characteristics of a good code**: label; definition; descriptive (how/when occurs & any qualifications/exclusions)
NODES & CODING IN NVIVO

- **Nodes** are **codes** you create to code data relating to a theme, a person, a place, a case, etc.

- Nodes can be organized into **hierarchies** from a general topic (**parent node**) to specific topics (**child nodes**).

- **Approaches:**
  1. **Auto-Coding** questions: a node is created for each question and contains all the answers. (Ideal when working with structured data.)
  2. **Running text queries:** a node is created based on the results of text searches that retrieve the occurrences of a word in the data. (Ideal when the literature review is used to generate codes.)
  3. **Manual coding:** nodes are created based on selected content in the data.
EXERCISE 1: Auto-Coding

- **Auto-coding** is the function whereby *data are coded* at nodes using an *automatic* command in NVivo.
- Auto-coding is suitable for semi-structured data collection.

**Task 1: Format Semi-structured Data**

i. On the computer, open the Interviews data in the Volunteering Data folder.

ii. Open the sub-folder Exercise – format transcripts > open Bernadette.

iii. Make sure the Styles pane is open on your screen.

iv. Select **Q.1 Current use of time** and **Q.2 – Q.7** using the **CTRL** key > click on **Heading 1** in the **Styles** pane.

v. Repeat the step above for the 7 sub-questions in the transcript (Q.1a, Q.2a, etc.). Format the sub-questions with **Heading 2**.
EXERCISE 1: Auto-Coding (cont’d)

Task 2: Format Focus Group Data
i. Format the focus group transcript (Volunteers 01) the same as you did for the interview transcripts.

ii. Format the respondents ID with Heading 2. Save.

Task 3: Auto-code Interview Questions
i. Create a folder called Questions in the Nodes section.

ii. Go to Sources > click on the Interviews folder > select the 9 interviews > right click > click on Auto Code.

iii. In the Auto Code Wizard – Step 1: Select Heading 1 and Heading 2, then the ‘>>’ button > Next > Step 2: at the option Under, change to Existing folder > at the option Name, select Questions folder > OK > Finish.

iv. Review nodes in the Questions folder.
EXERCISE 1: Auto-Coding (cont’d)

Task 4: Auto-code Focus Group Data

i. Repeat the previous steps to Auto Code the Focus Group data.

ii. In the Auto Code Wizard – Step 1: Select Heading 1 and then the ‘>>’ button > Next > Step 2: at the option Under, change to Existing folder > at the option Name, select Questions folder > OK > Finish.

iii. Review nodes in the Questions folder.

Task 5: Create Parent Nodes

i. Right-click in List View > New Node > Name node Interview Topics.

ii. Drag and drop the interview nodes to this parent node.

iii. Right-click in List View > New Node > Name node Focus Group Topics

iv. Drag and drop the Focus Group nodes to this parent node.
CODING TEXT

- Coding at new nodes
  Select the text > Analyze tab > code selection at new node

- Coding “in vivo”
  Select the text > Analyze tab > Code in vivo

- Uncoding
  Select the text > Analyze tab > Uncode selection

- Also experiment with the ‘Quick Coding’ bar.
Create Thematic Nodes

i. Create a folder in the Nodes area called Theme.

ii. Go to Questions folder and open the node Defining volunteer work in Focus Group Topics.

iii. Read the first passage of Stephanie. She’s talking about the issue of taking time off for volunteering. Create a node about the notion of Taking time.

iv. Select, drag & drop Stephanie’s answer to the node Taking time.

v. Review Raul’s answers and code at the same node. (highlight, drag & drop).

vi. Create another node called, Lack of time. Code at the at that node.
EXERCISE 3: Visual Markers of Coding

Task 1: Visualize Nodes Using Coding Stripes

i. Open the node **Taking time** > go to the ribbon > in the **View** tab > click on the icon **Coding Stripes** > select **Nodes Recently Coding**.

ii. Colored stripes appear on the right side of the **Detail View**.

Task 2: Visualize Nodes Using Highlight

i. **View** > **Highlight** > Select the nodes you would like to visualize.
CLASSIFICATIONS

- **Classifications** are descriptive information you assign to sources or nodes.

- This information can be used to *classify* your sources or nodes by groups which are called *Sets*.

- **Source classifications** are used to store bibliographic information about your data.

- **Case classifications** are used to store demographic, institutional, or geographical data about case nodes.

- If you work with **small number of cases** and with few attributes, you may want to create a **case classification** directly in Nvivo.
EXERCISE 4: Case Nodes

i. Create a sub-folder in your Nodes > Cases folder called Cases.

ii. To create cases from the interview data autocode the sources. This can be done using the responded user ID which is formatted with heading style 3. (choose Cases, Under- Existing Folder)

iii. A Case is created for each interview respondent.

iv. Repeat the steps and create cases from Focus Group data.
EXERCISE 5: Case Classifications

Task 1: Create case classification

i. Go to Classifications > highlight the Case Classifications folder > right click in List View > select New Classification.

ii. Use the built-in templates, choose the second option, Add one or more predefined classifications to the project > tick the Person option > OK.

iii. The Classification Person has been added in the List View > click the + sign to view the attributes present.
Task 2: Classify Cases as Person

i. Go to Nodes > Cases > select all cases > right click > select Classification > Person.

ii. Click the Explore tab > click Case Classification Sheets > choose Person.

iii. Manually assign the attributes to each case.

Task 3: Import Case Classification from Excel

i. Go to Classifications > highlight the Case Classifications folder > right click in List View > click Import Case Classification Sheet.

ii. In the Wizard step 1 > locate the Case Classification Sheet file in the Volunteering Data on your computer

iii. In Step 3, click the option As names. In the Select location window > highlight the folder Cases > OK > Next > Finish.
RUNNING QUERIES

- **Word frequency** queries identify the most frequently occurring words (or sets of similar words around a concept).

- **Text search queries** identify all references to a word or phrase, also looking for similar words (useful for quick coding).

- **Coding queries** look for content coded at selected nodes, a combination of nodes, or a combination of nodes and attributes.

- **Compound queries** combine text search and coding queries, text searches where one term precedes the other or two coding queries when content coded at one node is near content coded at another.
EXERCISE 6: Word Frequency Searches

i. In the Query tab > Word Frequency > Set parameters > Run.

ii. Examine the Word Cloud, Tree Map, and Cluster Analysis on the right hand side of your screen.

iii. Re-try your research, but eliminate shorter words or move the Finding Matches bar from Exact to Similar.
EXERCISE 7: Text Searches

i. Text search query for “make a difference” (use “” marks).

ii. In the Query tab > New query > Text search > Insert text > Run.

iii. Review results in Detail View; Word Tree Tab

iv. Try using the Special instructions button on the right to narrow your search:
   - Asterisk (*) as a substitute for zero or more characters.
   - Question mark (?) as a substitute for a single character.
   - You can use Boolean operators AND, OR, NOT or + (required)
   - Fuzz search: ‘color~’ will find ‘colors’ or ‘colour’
   - Specify proximity: “happy busy” ~102
EXERCISE 8: Coding Queries

Coding query finds content coded at a combination of nodes, or a combination of nodes and attributes.

**Because this query looks for content coded at nodes, you should have coded your data before running it.**

Task 1: Coding query of social interaction by Australian women

i. Go to the Query tab > click on Coding.

ii. Click on Selected Items > click the + sign of Nodes.

iii. Highlight the folder Themes > in the right hand window > open the parent node personal goals > tick social interaction > OK

iv. In the Search for content matching these criteria window, you should see Content Coded at social interaction.

v. In the criteria section, choose Coded at > Any Case Where > click on the ‘…’ button > Open the Classification Case > Click on Country > OK > In the equals values drop down list > select Aust > Run Query
EXERCISE 8: Coding Queries (cont’d)

Task 1: Coding query of social interaction by Australian women (cont’d)

vi. REPEAT to add the female attribute.

vii. In the Query Results section > select the results > right click > Create As > Create As Node

viii. Name the new node. Click Run Query.

ix. View results of the coding query in the Detail View.
EXERCISE 9: Creating a Codebook

i. Under the Explore tab > New report (via the Wizard).

ii. Select the option From a view: Node.

iii. Expand the submenu under Node.

iv. Choose Name and Description fields and move to right column.

v. Continue clicking Next.

vi. Name your report Volunteering Codebook.

vii. Finish.
EXERCISE 10: Creating Sets

If you want to find items based on their attributes use the Advanced Find feature on the Find bar.

Task 1: Run a Group Query

i. Find all notes related to volunteers in your project.

ii. In the Find bar, in the Look for section type volunteers.

iii. In Search In > select All Nodes > click Find Now.

iv. Four items are displayed.

Task 2: Create a Volunteers Set

i. Highlight the four items > right click > choose Create As > Create as Set. Name the set Volunteers nodes.
EXERCISE 10: Creating Sets (cont’d)

Task 3: Locate cases of Australian females

i. Use Advanced find to search for cases.

ii. In the Find bar > click Advanced find > in the Search Criteria tab at the Look for option > choose Nodes.

iii. Click on the Advanced tab. In the Define more criteria section > at Interaction > choose Attribute.

iv. Click the + sign Cases > choose Country > OK

v. Under the Value option leave it at Aust > Click Add to list

vi. Repeat for gender > choose female.
Task 4: Locate cases of Australian males

i. Repeat steps for Australian attribute and male attribute.

ii. Go to Collections > in Sets > the set for Australian Females and Males is added to the list.

iii. These sets are shortcuts to the actual cases.
Matrix Query looks for content coded a pair of items and displays the results in a table.

Task 1: Run a Matrix Query

i. Go to Queries > in List View > right click > New Query > Matrix Coding.

ii. In the Matrix Coding Criteria tab > in the Row tab > in the Define More Rows section > click Select.

iii. In the Select Project Items window > highlight the folder Case Classification > click on + sign of Age group > tick all values from 20-29 to 60+. (Do not tick Unassigned & Not Applicable.) > OK > click Add to List.
EXERCISE 11: Matrix Query (cont’d)

Task 1: Run a Matrix Query (cont’d)

i. In the Columns tab > in Define More Columns section > click Select.

ii. In the Select Project Items window > click on + sign of Nodes folder > highlight the Themes folder.

iii. On the right > click on + sign of node meanings of volunteer work > tick all child nodes > OK > click Add to List.

iv. Click Run.

By default, the matrix displays the number of coded references for each pair of items.
IF YOU WANT TO CONTINUE WITH THE EXERCISES, YOU COULD...

Copy the Exercise files to a memory stick

Download the files (and more) from the ITLC Portfolio at http://portfolio.it.ox.ac.uk